2018. január 17. Címlapra!
[Regisztráció]  [Profil szerkesztése]  [Beállítások szerkesztése]  [Keresés]
[Magánüzenetek]  [Felhasználók listája [Bejelentkezés]
MagyarOnline.net Fórumok >> Kultúra >> Az ékezetek áldozata lettem
Új topik indítása   Üzenet küldése
Ugrás a ( előző lap 1 | 2 | 3 )
 rigojanos  módosítás |   válasz erre |   profil |  2003-05-21 15:24   
2003-05-21 15:23, elckerlyck:
-

Koszi, mingya nezem!

 
 elckerlyck  módosítás |   válasz erre |   profil |  2003-05-21 15:23   
Ha Árpi bácsi nem árulja el neked, itt van a megoldás.
 
 rigojanos  módosítás |   válasz erre |   profil |  2003-05-20 23:33   
2003-05-19 09:55, Buranyi Arpad:
-

Ha talaltal valami megoldast, oszd meg velem majd!

 
 rigojanos  módosítás |   válasz erre |   profil |  2003-05-20 01:04   
2003-05-19 09:55, Buranyi Arpad:
-
Nagyon szivesen! Sajnos nekem ugyanez a problemam, nekem sincs ott a Hungarian

 
 rigojanos  módosítás |   válasz erre |   profil |  2003-05-19 16:48   
2003-05-19 12:05, elckerlyck:
-

On dont! Iszik, vagy vezet!

 
 Törölt Nicknév2  módosítás |   válasz erre |   profil |  2003-05-19 16:15   
Ha nagyon zavar az ékezetek nélküli írás, akkor miért nem teszed fel magad az ékezeteket? Nekem skandináv betüim vannak, és ott sincs ékezet. Mindent fel lehet tenni kivéve a hosszú ö nem sierül. Bele kell jönni egy kicsit, azaz meg kell szokni, de rövid idö után nem okoz semmilyen akarályt az á, é, ú, ü , ó és az í.

Jó szórakozást kívánva: Etelka

_________________

 
 elckerlyck  módosítás |   válasz erre |   profil |  2003-05-19 12:05   
2003-05-18 19:30, rigojanos:


TURNING ON HUNGARIAN LANGUAGE SUPPORT IN WINDOWS

... Mindent végigcsináltam, idáig OK, de erre most merre meddig hány méter?

 
 Buranyi Arpad  módosítás |   válasz erre |   profil |  2003-05-19 09:55   
Kedves rigojanos!

Koszonom a segitseget. A problemam az, hogy
az Installed languages keyboard window
Click on Properties pontban nekem a listaban nincs ott a Hungarian -101 keys keyboard layout.

Eredetileg angol nyelvu Windows volt a gepemen, amit ujra kellett installalni es mivel az angol telepitolemezen innen 1.500 km-re van, a baratom portugal Windowst telepitett, amiben valamiert nem jelenik meg a Hungarian keyboard. Probaltam az internetrol letolteni, de nem tudom, hogy hol talalhato es igy itt allok ekezetek nelkul...

 
 rigojanos  módosítás |   válasz erre |   profil |  2003-05-18 19:30   
2003-05-18 19:25, Buranyi Arpad:

Kedves Arpad, ez talan segit


TURNING ON HUNGARIAN LANGUAGE SUPPORT IN WINDOWS

It is very easy to type and print in real Hungarian (or for that matter any
Central European or any other language) on any Windows 95, 98, 98se or Me computer without the need for special programs or
add-ons. Microsoft gives you multilanguage support for FREE. All you have to do is turn it on and use it following the instructions below. (You can also get additional
multilingual fonts from Microsoft for free. Just go to the link provided later in this article.)

This is all you do (and you may need your Windows diskettes or CD and for Windows 95 users maybe your Plus CD):

Click on Control Panel
Click on Add/remove programs
Click on Windows Setup
In Components window scoll down to Multilanguage
Support (if it is not there, your install of Windows 95 may have to be repeated with the Custom selection and then the checking of the Multilanguage component.
Multilanguage Support should be there for Windows 98, 98se and Me without you having to go back to your CDs.)
Highlight Multilanguage Support
Click on Details under Description
Select only Central European language support
Click OK
Click OK under the Add/remove programs window
If prompted, tell your computer where the Windows 95 CD is or insert the requested floppy
When you are done, don't reboot yet
Go back to Control Panel
Click on Keyboard
Click on Language tab
Click on Add
Scroll down and highlight Hungarian (or your language of choice)
Click OK. (You are not done yet.)
Click on Hungarian (or your language of choice) in the Installed languages
and keyboard window
Click on Properties
Scroll down and select the Hungarian -101 keys keyboard layout (or the keyboard you want for your language of choice). Very
important: The Hungarian 101 layout leaves the Y & Z keys in their correct American
position and gives the correct positioning for the Hungarian accented letters on the keyboard - recommended.)
Click OK
Click Apply on Keyboard Properties windows bottom
Click OK
Click Start and restart Windows 95 to make it show up
When Windows comes up, you will see an En in a blue square in the right lower corner of the taskbar. This means Multilanguage
support is installed and English is the default setting.

Start Word or other word processing, or a Microsoft, application. Most support the multilanguage option directly. It even
works with WordPad.

Select Times Roman or Arial as your document font.

Press the left Shift+ALT (or the left Shift+Ctrl) to select between the English and Hungarian keyboard layout (or whatever
your language of choice).
If the En does not switch to Hu, it means that application is very old and was not designed to support switching code pages, and
this is your clue not to use that program if you really want to type in Hungarian. (Hint: Before you decide your application is to blame, first make sure you click inside
the active window of your application before you try this switch, because it won't work outside of a specific application.)

Note that originally for Windows 95 multilanguage support, fonts were called
Times Roman CE or Arial CE fonts. Now, your main Hungarian fonts will be called Times Roman and Arial but will support the
extended character sets as part of the standard fonts. The double accented o and
u show up. With multilanguage installed the ^ and ~ characters over the letters are
eliminated if you use the right fonts (see below for where to get more fonts.)

 
 Buranyi Arpad  módosítás |   válasz erre |   profil |  2003-05-18 19:25   
Hasonlo problemam van: hogyan tudom beallitani a Windowsban a magyar ekezeteket. Hiaba allitom be a nyelvet magyarra, a billentyuzet layout listajan nem szerepel a magyar karakterkiosztas, igy nem tudok magyar karakterrel irni
 
 rigojanos  módosítás |   válasz erre |   profil |  2003-05-02 04:01   
2003-02-18 12:02, Sandor Szabo:
-

Megoldodott azota az ekezet problema?


 
 Sandor Szabo  módosítás |   válasz erre |   profil |  2003-02-18 12:02   
Még nem jutottam hozzá, de meg fogom probálni.
Kösz. Sándor

 
 Zsu  módosítás |   válasz erre |   profil |  2003-02-17 15:05   
Segitett legalabb?

 
 Sandor Szabo  módosítás |   válasz erre |   profil |  2003-02-17 11:47   
Kedves Segítötársaim!
Nagyon megható, hogy egy ilyen kis hülye problémát is komolyan vesztek.
(már nem is tudom, mit kell ly-nal írni és mit a j-vel írni). Minden esetre köszönöm
a segítséget és egy háborúmentes, jó hetet kivánok Nektek.
Sándor

 
 Zsu  módosítás |   válasz erre |   profil |  2003-02-16 15:37   
Sandor, itt egy kis segitseg:
http://forum.netto.hu/hozzaszolas.php?topicid=17098&hol=0&ldate=2003-02-15+17%3A35%3A40

 
 ExMONTag  módosítás |   válasz erre |   profil |  2003-02-14 19:12   

 
 elckerlyck  módosítás |   válasz erre |   profil |  2003-02-14 16:57   
A Mac OS 8.1 még mindég jobb mint a windazthutauzend
 
 Sandor Szabo  módosítás |   válasz erre |   profil |  2003-02-14 14:32   
Kedves segitöööötársaim!
A kapituláció elött állok. Minden pofon egyszerü, amit írtatok, vagy a link-etek. Azt hiszem, hogy rajtam senki sem tud igazán segíteni, mert az én régi
(már múzeumba tartozó) Mac OS 8.1 számítom nem képes a töletek javasolt vállalkozásra. Na mindegy. Nagyon köszönöm, hogy foglalkoztatok egy "öreg" problémáival. Nekem nem marad más hátra, mint a magyar szövegek göröngyös útjának további leküzdése (vagyis csilabizálása).
Üdvözlettel
Sándor

 
 elckerlyck  módosítás |   válasz erre |   profil |  2003-02-13 22:14   
Hogy a Chaos még nagyobb legyen:
egy Systemerweiterung:

http://developer.apple.com/technotes/tn/tn1176.html#findbc


Ha nincs meg neked, átvágom mailben. Allerdings ohne Gewähr, du weiß, wie Mac mit solchen Sachen umgeht

 
 Zuloaga  módosítás |   válasz erre |   profil |  2003-02-13 21:11   
A vakablak megtanulta a Braille írást olvasni ... s egyszerre kinyílt előtte a világ, egyben kinyílt önmaga is!

Ez persze egy idézet volt.

Sándor Kedves, a magyar ettől gazdagabb, ezektől az ékezetektől és a világ ettől szegényebb, mert ez a mi titkunk ... a probléma mégis bennünket terhel.Tudom, Te ezt már többször megélted, mégis, ha megengeded, hogy legalább ebben egy szintre érjek Veled:
megértelek. Rengeteget szenvedek én is!

De a kolomp az ékezet nélküli! Legalább ebben nem tévedek?

 
 elckerlyck  módosítás |   válasz erre |   profil |  2003-02-13 18:01   
http://www.apple.hu/support/MG.text.X.html

Nekem olyan világos, mint a vakablak

 
 elckerlyck  módosítás |   válasz erre |   profil |  2003-02-12 16:54   
2003-02-12 16:43, Sandor Szabo:
-

Valahol van a Mac-en is lehetöség ezeket a zombibuchstabenokat megszelidíteni. Nekem MacOS 9.2 plattformon az explorer 5.1 Jól csinálja. Vagy csináld az egészet copypaste a Appleworksba, vagy MS wordbe, ahol notfalls az egész scheißét kicserélteted. Most sajna nem Mac-en vagyok, de éjjel otthon utánanézek. Ha meg én se vagyok elég okos, megkérdezzük Zsu-t, ö nagyon vágja ezeket a dolgokat.

 
 Sandor Szabo  módosítás |   válasz erre |   profil |  2003-02-12 16:43   
Kedves magyarul író Barátaim!
Nem tudom, hogy teknikai tehetségtelenségem miatt, vagy sem, az
Internetben olvasható szövegek az agyamra mennek, mert a hosszú ü-k
és a hosszú ö-k egy kificamodott módon jelennek meg a MAC számitóm
képernyöjén. Szerettem volna a cikket a Fischer ARD-témával és más
érdekes sztorikat olvasni, de a két hosszú betü serege ezt az élvezetet
nem teszi lehetövé.
Mit csinálok rosszul? Kérlek Benneteket, hogy mentsetek meg a további
szenvedéstöl. Végtére is szeretném megtudni, hogy mint is volt azzal a pimasz gyerekkel.
Elöre is köszönöm az Entwicklungshilfe-t.
Üdvözlettel
Sándor

 
Ugrás a ( előző lap 1 | 2 | 3 )
Új topik indítása   Üzenet küldése




Irjon nekünk! - Impresszum - Médiaajánlat - Súgó